Quantcast
Channel: Uncategorized – Help Desk
Browsing index pages (14 articles)
↧

Question: Can I add a wiki to my site?

Answer: Yes, you can set up a wiki. We recommend dokuwiki https://www.dokuwiki.org/dokuwiki as it seems to perform better than media wiki: https://www.mediawiki.org/wiki/MediaWiki Though we have...

View Article


www doesn’t work for my site

Question: www.mydomain.com no longer resolves. I believe it did in the past. What changed? Answer: In most cases both still work but you’ll notice that the www version immediately redirects to the...

View Article


Why do I get blank form submissions?

Question: Starting last week we have been receiving e-mails (maybe 5-10 a day) that the subject is “Form Submission”. However the email is blank. There is no From or other information in the email....

View Article

How Do I determine the full path to a directory?

Question: I have a script that is asking for the full path to a file. How do I determine this? Answer: Hi, The full path would be: /home/your_username/ plus the rest of the path in your ftp. For...

View Article

What do I enter for Host Directory in Dreamweaver?

Question: I’m setting up Dreamweaver and am stumped on what to enter for Host Directory. Can you help? Answer: The host directory is the directory on your hosting account which contains your websites...

View Article


test external links

test: test link The post test external links appeared first on phpwebhosting.com Hosting Help Center.

View Article

How do I install drupal on my hosting account

Drupal installs easily on phpwebhosting.com servers. ssh to your server and type the following: 1. Download drupal wget http://ftp.osuosl.org/pub/drupal/files/projects/drupal-4.7.2.tar.gz (get the...

View Article

TikiWiki install problem (500 error)

Question: I’m currently trying to upgrade the web application “TikiWiki” on my site to the latest, stable version but cannot access the install page:...

View Article


Can you make mysql index 3 letter words? (adjust the ft_min_word_len value)

Question: I want my mysql full-text indexes to index 3 letter words. The default is 4 letters. Can you fix this? Answer: Sure, no problem. Many of our servers already have this set. If yours does not...

View Article


How can I set php’s include_path

Question: How can I set php’s include_path? Answer: Quck fix for any version With any version of php you can add this to the top of your script: ini_set (...

View Article

Magpie rss and hosting

Question: I would like to use Magpie to grab RSS feeds. Will this work on my account? Answer: Yes. However you would need to install your own local copy of magpie to your account (it is not...

View Article

Google sitemap verification error (404 versus 200)

Question: I have submitted my sitemap to google. During the verifiction process, google reports an error from their verification saying that the server is reporting a status 200 instead of an error...

View Article

Checking the version of a perl module

Here is how to find the version of a perl module that is installed on your server: At the command line, type: perl -MDBI -e ‘print “$DBI::VERSIONn”‘ replace DBI with the module you want. This should...

View Article


Forcing all requests from one domain name to go to another (and update...

This is a mod_rewrite recipe that will force all requests for your hosting account to be redirected to a particular domain. Here’s an example: You have my-domain.com, my-domain.net, my-domain.org on...

View Article
Browsing index pages (14 articles)


Latest Images